Om den här hjälpfilen

Den här hjälpfilen innehåller avsnitt som ingår i huvudfilen i W Hjälp och den är inte avsedd att sökas i. Om du vill ha en översikt över funktioner och hjälp om olika aktiviteter klickar du på Start och sedan på Hjälp.


Felsökaren för felkoder i Enhetshanteraren

Vad har du för problem?

Jag får felkod 3 i Enhetshanteraren.
Jag får felkod 10 i Enhetshanteraren.
Jag får felkod 12 i Enhetshanteraren, eller så behöver jag lösa en maskinvarukonflikt i datorn.
Jag får felkod 16 i Enhetshanteraren.
Jag får felkod 19 i Enhetshanteraren.
Jag får felkod 24 i Enhetshanteraren.
Jag får felkod 28 i Enhetshanteraren.
Jag får felkod 29 i Enhetshanteraren.
Jag får felkod 31 i Enhetshanteraren.
Jag får felkod 33 i Enhetshanteraren.
Jag får felkod 34 i Enhetshanteraren.
Jag får felkod 35 i Enhetshanteraren.
Jag får felkod 36 i Enhetshanteraren.
Jag får felkod 38 i Enhetshanteraren.
Jag får felkod 41 i Enhetshanteraren.
Jag får felkod 42 i Enhetshanteraren.
Jag får felkod 47 i Enhetshanteraren.

Tillåter du automatisk avlyssning?


Fesökaren för allmänna maskinvaruproblem

Vad har du för problem?

Jag har problem med en maskinvaruenhet.

Tillåter du automatisk avlyssning?


Felsökaren för infraröda enheter

Vad har du för problem?

Jag har problem när jag försöker att ansluta till en infraröd enhet.

Tillåter du automatisk avlyssning?


Felsökaren för tangentbord

Vad har du för problem?

Jag har problem med tangentbordet.

Tillåter du automatisk avlyssning?


Felsökaren för mus

Vad har du för problem?

Jag har problem med musen.

Tillåter du automatisk avlyssning?


Felsökaren för nätverkskort

Vad har du för problem?

Nätverkskortet fungerar inte.

Tillåter du automatisk avlyssning?


Felsökaren för bandstation

Vad har du för problem?

Jag har problem med en bandstation eller ett program för säkerhetskopiering.

Tillåter du automatisk avlyssning?


Felsökare för DVD

Vad har du för typ av problem?

Jag kan inte höra något ljud. Eller, jag får ett felmeddelande där det står att Windows Media Player inte kan spela upp ljud.
Jag har problem med textningen. Eller, jag får ett felmeddelande där det står att jag måste installera om DVD-avkodaren.
När jag försöker spela upp en DVD-skiva händer det ingenting.
När jag spelar upp en DVD-film hoppar bilden.
Jag får ett felmeddelande om att det har uppstått ett problem med det analoga kopieringsskyddet.
Jag får ett meddelande där det står att jag ska sänka bildskärmens upplösning och färgdjup.
Jag får ett meddelande där det står att det inte finns en kompatibel DVD-avkodare installerad på datorn.
Jag får ett felmeddelande om att det har uppstått ett problem med det digitala kopieringsskyddet.
När jag spelar upp en DVD-skiva är skärmen svart, eller så ser bilden konstig ut.
Jag får ett felmeddelande där det står att den region som DVD-enheten använder inte stämmer överens med DVD-avkodarens region.
Det visas ett felmeddelande där det står att Windows Media Player inte kan spela upp DVD-video.

Allow Automatic Sniffing?


Felsökaren för bildskärm

Vad har du för typ av problem?

Följande meddelande visas: "Bildskärmsproblem. Programmet kan inte fortstätta."
Bildskärmen flimrar eller så är det som visas förvanskat på annat sätt.
Jag kan inte installera min bildskärm.
Jag har problem med funktionen för flera bildskärmar.
Videoklipp eller animationer fungerar inte korrekt.
Jag kan inte ställa in grafikupplösningen över 640 × 480 med 16 färger.

Allow Automatic Sniffing?


Felsökaren för enheter och nätverkskort

Vilket är felet?

CD-ROM- eller DVD-ROM-enheten fungerar inte.
Jag har problem med en hårddisk eller en diskettenhet.
Nätverkskortet fungerar inte.
Jag har problem med en bandenhet eller ett program för säkerhetskopiering.

Allow Automatic Sniffing?


Felsökare för multimedia och spel

Vilket är felet?

Jag har problem med en USB-enhet (Universal Serial Bus).
Jag har problem med att installera DirectX.
Efter att jag installerade spelet eller multimedieprogrammet startar Windows bara i felsäkert läge.
DirectX-programmet, multimediaprogrammet eller spelet svarar inte längre.
Jag har grafikproblem. Eller, jag får ett meddelande om DirectDraw.
Jag har problem med en styrspak eller en annan spelenhet.
Jag ser en svart skärm eller svarta fläckar runt muspekaren.
Det är något fel på ljudet på datorn.
Jag har problem när jag försöker spela en DVD-skiva.
Följande meddelande visas: "Ange skärmläge: DDERR_GENERIC".

Allow Automatic Sniffing?


Felsökare för maskinvara

Vad har du för problem?

Jag har problem med en hårddiskenhet eller diskettenhet , eller en CD-ROM- eller DVD-ROM-enhet.
Jag har problem med ett nätverkskort.
Jag har problem med en indataenhet, till exempel en mus, ett tangentbord, en kamera, en skanner eller en infraröd enhet.
Jag har problem med en spelenhet.
Jag har problem med en USB-enhet.
Jag har problem med ett skärmkort.
Jag har problem med ett modem.
Jag har problem med ett ljudkort.
Jag behöver lösa en maskinvarukonflikt på datorn.

Vill du att felsökaren ska undersöka datorns inställningar?


Felsökaren för nätverk

Vad har du för problem?

Jag har problem med att dela en Internet-anslutning.
Jag har problem med att dela filer och skrivare.
Jag har problem med modemet eller med fjärranslutning.
Jag behöver information om installation för hemnätverk eller mindre kontorsnätverk.

Vill du att felsökaren ska undersöka datorns inställningar?


Felsökaren för Internet-anslutningsdelning

Vad har du för typ av problem?

Jag kan inte ta emot e-post på en klientdator för Internet-anslutningsdelning.
Klient- eller värddatorn för Internet-anslutningsdelning ringer ut utan att meddela mig.
Internet-anslutningsdelning ringer inte upp automatiskt.
Jag behöver installationsinformation för Internet-anslutningsdelning.
Min Internet-anslutning via DSL eller kabelmodem är långsam.
Jag kan inte surfa på Internet från värddatorn för Internet-anslutningsdelning.
Jag kan inte surfa på Internet från en klientdator för Internet-anslutningsdelning.

Jag vill att felsökaren undersöker datorns inställningar.


Felsökaren för Internet Explorer

Vad har du för typ av problem?

Meddelandet "Sidan kan inte visas" visas. Eller, jag har något annat problem som gör att jag inte kan visa webbsidor.
Jag har problem att överföra filer från Internet.
Det visas ett meddelandet om internt sidfel i MSHTML.DLL.
Mina favoriter visas inte på Favoriter-menyn.
Det visas ett meddelande när jag försöker skriva in en adress i adressfältet.
Internet Explorer skriver ut tomma sidor eller skriver bara ut rubriken och sidfoten för en sida, eller dessa problem syns i Förhandsgranska.
Jag kan inte ändra verktygsfälten i Internet Explorer.
Datorn svarar inte när jag rullar igenom en webbsida.

Jag vill att felsökaren undersöker datorns inställningar.


Felsökaren för indataenheter

Vad har du för typ av problem?

Jag har problem med kameran.
Jag har problem med att ansluta en IR-enhet.
Jag har problem med tangentbordet.
Jag har problem med musen.
Jag har problem med skannern.

Allow Automatic Sniffing?


Felsökaren för e-post

Vad har du för typ av problem?

Det går inte att starta Outlook Express, eller också får jag problem med en gång när programmet har startats.
Jag får problem när jag försöker hämta meddelanden från servern.
Jag får problem när jag försöker skicka e-postmeddelanden.
Jag hittar inte mina kontakter. Eller, jag har problem med Adressboken.
Jag får problem när jag ska stavningskontrollera.
En del av mina meddelanden saknas.
Det går väldigt långsamt att starta Outlook Express.

Allow Automatic Sniffing?


Felsökare för modem

Vad har du för typ av problem?

Kommunikationsprogrammen på datorn, som till exempel guiderna Konfigurera nätverk och Ny anslutning, fungerar inte.
Jag får problem när jag ska använda modemet för att ansluta till Internet.
Windows kan inte hitta mitt modem.

Jag vill att felsökaren ska undersöka datorns inställningar.


Felsökaren för fil- och skrivardelning

Vad har du för typ av problem?

Jag kan inte logga in i nätverket.
Jag kan inte dela filer eller skrivare.
Jag kan inte ansluta till en viss dator i nätverket.
Jag kan inte installera ett nätverkskort.
Jag behöver information om hur jag konfigurerar nätverket.
De andra datorernas i nätverket kan inte ansluta till min dator.
Jag får ett felmeddelande när jag försöker logga in.
Jag vill använda en delad mapp på en annan dator, men mappen visas inte i Mina nätverksplatser.

Jag vill att felsökaren ska undersöka datorns inställningar.


Felsökaren för utskrift

Vad har du för typ av problem?

Det går inte att installera en lokal skrivare.
Utskriftskvaliteten på mina foton är dålig.
Mina dokument skrivs inte ut.
Vissa funktioner i skrivaren fungerar inte.
Utskriven text eller utskrivna bilder är ofullständiga.
Teckensnitt saknas eller ser inte ut som de gör på skärmen.
Utskriften är ovanligt långsam.
Det går inte att skriva ut från MS-DOS-program eller från MS-DOS-kommandoraden.
Meddelandet "Skrivardrivrutinen är inte kompatibel med en princip som är aktiverad på datorn och som spärrar Windows NT 4.0- eller Windows 2000-drivrutiner som använder kernel-läge." visas.

Jag vill att felsökaren undersöker datorns inställningar.


Felsökaren för Felsäkert läge

Om den här felsökaren visas automatiskt, körs Windows i felsäkert läge.

  • Stäng datorn om den här sidan visas oväntat. Stäng av datorn helt om inte strömmen bryts. Vänta tio sekunder och sätt sedan på datorn igen. Om Windows fortfarande startas i felsäkert läge, kan du få hjälp i den här felsökaren. Klicka på Nästa nedan om du vill fortsätta med den här felsökaren.

  • Du kan också använda Systemåterställning om du vill återställa datorn till den konfiguration som den senast startades normalt i. Om du vill köra Systemåterställning, klickar du på Start, pekar på Program, pekar på Tillbehör, pekar sedan på Systemverktyg, klickar på Systemåterställning och följer sedan instruktionerna i på skärmen.

  • Om du kör Windows i felsäkert läge med avsikt, kan du använda den här felsökaren för att försöka att lösa ett problem. Du kan också klicka på stängningsknappen [X] i det övre högra hörnet i fönstret för att stänga den här felsökaren.

Viktigt

  • Den här felsökaren har utvecklats för att köras i felsäkert läge. Om felsökaren används i "standardläge", kan det hända att du inte kan utföra stegen exakt som det står här, eftersom användargränssnitten är olika.


Felsökaren för installation

Vad har du för typ av problem?

Jag får ett meddelande under installationen och datorn slutar svara.
Jag har problem med att installera och köra flera operativsystem på datorn.
Installationsprogrammet misslyckas när datorn försöker kopiera filer.
Installationsprogrammet misslyckas efter att det startar om datorn första gången.

Allow Automatic Sniffing?


Felsökaren för felsäkert läge

Hur hamnade du i felsäkert läge?

Jag lade till ny maskinvara och datorn startade i felsäkert läge.
Under eller omedelbart efter installationen av Windows XP startade datorn oväntat i felsäkert läge.
Jag lade till ny programvara och datorn startade i felsäkert läge.
En annan felsökare uppmanade mig att starta om i felsäkert läge.
Jag startade felsäkert läge av någon annan orsak.
Jag vet inte hur jag hamnade i felsäkert läge.

Allow Automatic Sniffing?


Ljudfelsökaren

Vad har du för typ av problem?

Jag hör inte något ljud från datorns högtalare eller hörlurar.
Ett ljud verkar spelas upp men jag hör ingenting.
Ett ljud spelas upp men avbryts plötsligt.
Ljud hoppas över eller vissa avsnitt i ljudet saknas.
Ljudet är förvrängt eller skrapigt.
Datorn upphör att svara när ett ljud spelas upp.
Datorn startas om när ett ljud spelas upp.
Ett ljudrelaterat felmeddelande visas.

Allow Automatic Sniffing?


Felsökare för start och avslutning

Viktigt!

  • För många av procedurerna i den här felsökaren fordras att du startar om datorn, vilket medför att felsökaren stängs. Visa om möjligt felsökaren på en annan dator medan du utför stegen på den dator du felsöker.

    • Så här felsöker du om ingen annan dator är tillgänglig

    1. När du träffar på en procedur som fordrar att datorn startas om högerklickar du på en sida som visas på skärmen och klickar sedan på Skriv ut.
    2. Följ de steg som beskrivs i den utskrivna kopian av proceduren.
    3. När datorn har startats om öppnar du felsökaren på nytt och besvarar frågorna på samma sätt som tidigare. När du nåt samma procedur igen besvarar du frågorna längst ned på sidan och klickar sedan på Nästa.

Vad har du för typ av problem?

När jag startar datorn visas ett felmeddelande.
Datorn slutar svara när jag försöker starta Windows.
Datorn slutar svara när jag försöker avsluta Windows.

Allow Automatic Sniffing?


Felsökaren för USB

Vad har du för typ av problem?

Jag har problem med en USB-enhet (Universal Serial Bus).

Allow Automatic Sniffing?